recentpopularlog in

Quercki : samsung   5

Menu tree: Samsung Galaxy S10e | T-Mobile Support
Menu tree: Samsung Galaxy S10e

Use this page to view the menu settings and options available for the current software version of the Samsung Galaxy S10e.
cell  phone  GalaxyS10e  Samsung 
7 weeks ago by Quercki
Android File Transfer v1.0 doesn't work in mac OS Sierra v10.12? - Google Groups
10/22/16

Re: mac OS Sierra v10.12 doesn't see the USB connected Samsung Galaxy S6 edge.

OK, my computer friend figured it out earlier. It was the white USB
cable that came with this Samsung Galaxy S6 edge. Its micro-USB male
plug had a missing pin #4 as shown in
http://img.weiku.com/waterpicture/2011/10/22/8/Symbol_LS2208_barcode_handheld_scanner_USB_cable_634592271482806464_1.jpg
... We tried his Android phone and it also failed. We tried a new longer
cable from Monoprice, and it worked. He analyzed the micro-USB male
plugs to compare both cables.

It is so weird that the new MBP (mid-2015) would reject this cable! :/
--
Samsung  phone  Apple  Mac 
april 2017 by Quercki
macOS v10.12/Sierra doesn't see the USB connected ... - Samsung Community - 39327
ant COSMIC RAY
Options
‎10-14-2016 02:24 PM - edited ‎10-17-2016 03:20 PM
macOS v10.12/Sierra doesn't see the USB connected Samsung Galaxy S6 edge... [ Edited ]
Hello.
 
I used to use Android File Transfer v1.0 app in the previous/old MacBook Pro's Mac OS X v10.10.5/Yosemite, I migrated its data to a newer MacBook Pro's mac OS Sierra v10.12. However, this app doesn't work anymore since it doesn't see the connected Samsung Galaxy S6 edge device with its USB cable. I even tried redownloading and copying its app over, but it was still old (dated 2012!) and not working.
 
It still works fine on the old MacBook Pro though! Am I missing something? If it is broken and unsupported in the newer mac OS version, then what is a good free replacement so I can use its USB cable (no network and Internet to transfer files please)?
 
Thank you in advance.
Samsung  phone  Apple  Mac 
april 2017 by Quercki
Partial Support for Mac Sierra in 2.1.3 - Audacity Wiki
On macOS Sierra 10.12.1 and later (but not 10.12.0) on some users' machines, Audacity can lose access to:
All effects that are not shipped with Audacity
LAME (for MP3 export)
FFmpeg (for import/export of extra formats).
Audacity stops being able to find LAME, FFmpeg and effects that normally extend its capabilities. As a result plug-in effects disappear from menus, or might show an initialisation error. Affected plug-ins will always return to "New" in Plug-in Manager, even if they are re-enabled. Note that FFmpeg is not needed on Mac to import MPEG-4 audio like M4A, but is needed to export to M4A.
The problem is new with the changes that came in with macOS Sierra 10.12.1, and affects Audacity 2.1.2 and previous versions too. We have added code into Audacity 2.1.3 to reduce this problem. We have not solved the problem completely, and you may see the problem on your machine, especially if using COMMAND + W to close a project window without saving changes.
Workarounds
We believe the problem is caused by changes in Gatekeeper for macOS Sierra. If the problem occurs, opening /Applications/Utilities/Terminal.app and entering the following command will fix the issue:
sudo xattr -r -d com.apple.quarantine /Applications/Audacity/
If Audacity is elsewhere than in /Applications, change the location in the command accordingly. After typing the above command, hit ENTER on your keyboard. Type your admin password (you won't see it on the screen) then hit ENTER again. You may also need to reboot the Mac.
Unfortunately this command is needed each time the problem happens again.
Mac  error  Audacity  Samsung 
march 2017 by Quercki
Support | Samsung US
call us alt
1-800-SAMSUNG
(1-800-726-7864)
MON - FRI : 8AM -12 AM (EST)
SAT - SUN : 9AM -11 PM (EST)
24 hour support available for mobile devices
cell  phone  support  Samsung  chat 
march 2017 by Quercki

Copy this bookmark:





to read