recentpopularlog in

kme : bug   162

« earlier  
#927669 - nvpy: could not connect to simplenote server - Debian Bug report logs | https://bugs.debian.org/
This is the standard 'nvpy' package in Ubuntu 18.04. The reason is because 1.0.0 uses the retired Simplenote API. RIP.

Solution is to install it with pip3.
nvpy  debian  ubuntu  simplenote  bug  workaround 
5 weeks ago by kme
joe is broken · Issue #99 · karan/joe
is solved the update issue by going into the .joe-data directory and manually checking out the master branch. After checking out the branch, joe recognizes the .gitignore files.
joe  python  gitignore  bug  errormessage  needshelp 
october 2019 by kme
Regarding shell scripts that are only meant to be source (SC2148) · Issue #581 · koalaman/shellcheck
Now (in 0.7.0 from MacPorts) I get POSIX 'sh' warnings, even though I've specified
<code class="language-bash"># shellcheck shell=bash</code>
shellcheck  bug  maybesolution 
september 2019 by kme
827976 - Creating the hidden window lazily on non-Mac platforms
Could this be why shortcuts don't work until the first time a menu selection is triggered?
thunerbird  bug  regression  a11y  macos  shortcutkey  hotkey  needshelp 
september 2019 by kme
linux - Getting warning ignoring option '--databases' due to invalid value 'testdatabase' in mysql while importing data - Stack Overflow
tl;dr: the 'database=' option from the '[client]' section is getting mistaken for the '--databases' (boolean) option to 'mysqldump'. It's harmless.

See also: https://bugs.mysql.com/bug.php?id=41209
mysql  errormessage  dba  bug  solution 
august 2019 by kme
MySQL Bugs: #59891: Cmake-gui's error | https://bugs.mysql.com/
Couldn't even get the SRPM package to build, because of this same error, which led me to believe it was a CMake problem, but it also failed with an update CMake.

So maybe you need an *old* CMake? Or an *older* version of MySQL (5.1.72?).
mysql  mysql5.1  centos6  bug  build  compiler  errormessage 
july 2019 by kme
Blank lines are not preserved. · Issue #48 · janl/mustache.js | https://github.com/
Try the following JS code: var a = Mustache.to_html('{{tag1}}\n\n\n{{tag2}}.\n', {tag1:'Hello', tag2:'World'}, {}); a should contain the string Hello\n\n\nWorld.\n whereas currently it contains the string Hello\nWorld. The problem stems ...
mustache  templates  webdevel  maybesolution  annoyance  bug 
march 2019 by kme
Issues · ether/etherpad-lite · GitHub | https://github.com/
There really needs to be away to resize the chat pane. :-(
Etherpad: Really real-time collaborative document editing - ether/etherpad-lite
etherpad  realtime  colloboration  chat  webapp  bug  annoyance  needshelp 
march 2019 by kme
Floating windows not docking in main window · Issue #984 · sqlitebrowser/sqlitebrowser · GitHub | https://github.com/
Details for the issue I can't get a floating window to dock at the main window's borders. Hovering the dock above the main window has no effect. Useful extra information Double clicking on the title bar of a floating window correctly doc...
sqlitebrowser  qt  gui  sqllite  dba  database  bug  annoyance  needshelp 
march 2019 by kme
Thunderbird inserts line breaks in sent HTML that break code lines · Issue #130 · adam-p/markdown-here · GitHub | https://github.com/
Leave the white-space:pre-wrap style in the default CSS. Tell people that the Tbird workaround is to remove that style from their CSS in the MDH options. Someday the Tbird fix will be released.

So just comment out `white-space:pre-wrap` in the settings.
markdownhere  thunderbird  markdown  bug  annoyance  workaround  solution  fuckina 
october 2018 by kme
MySQL Bugs: #5159: Views: Comments are not preserved | https://bugs.mysql.com/
This feature request is 18 years old now. People still express interest about this and other related feature requests. You may not consider it vital, but please don't understimate what Bruno Aquino Filardi Filho wrote: self documenting database is really important.
mysql  sql  views  documentation  comments  featurerequest  bug  watchthisspace 
april 2018 by kme
MySQL Bugs: #45634: --init-connect option for mysql CLI | https://bugs.mysql.com/
It doesn't seem like you can put 'init_command' in an option file, though.
dba  mysql  bug 
march 2018 by kme
MySQL Bugs: #15975: Optional parameters support in stored procedures | https://bugs.mysql.com/
The workaround as mentioned here (https://stackoverflow.com/a/12652259) is to pass the "optional" parameter in as NULL and check 'is NULL' with an 'IF' statement inside the procedure.
dba  mysql  bug  watchthisspace  workaround 
january 2018 by kme
Ubuntu: Only works in debug mode · Issue #19 · wavexx/screenkey | https://github.com/
<code class="language-bash">
# it's set to "!@im=ibus" by default, but ibus-daemon isn't running
unset XMODIFIERS

# don't need this if you run the previous one
ibus-daemon -d -x

screenkey -d
</code>

See also: https://github.com/wavexx/screenkey/issues/56 and https://bugs.launchpad.net/elementaryos/+bug/1701010
ibus  inputmethod  screencasting  elementaryos  errormessage  solution  needshelp  bug  workaround 
january 2018 by kme
MySQL Bugs: #72663: MySQL Workbench 6.1.4 error when open MySQL Utilities. | https://bugs.mysql.com/
How to fix.

In file: /usr/lib/mysql-workbench/modules/wb_utils_grt.py
should replace line:
for term in ["gnome-terminal", "konsole", "xterm", "rxvt"]:
to line:
for term in ["gnome-terminal", "konsole", "xterm", "rxvt", "xfce4-terminal"]:
mysql  workbench  bug  ubuntu  16.04  elementaryos  loki  solution 
december 2017 by kme
command line - Running a .desktop file in the terminal - Ask Ubuntu
Workarounds from the relevant bug report (https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/378783):
I'm also suffering from this bug, so here's some workarounds I've found on the Internet.

SO suggests the following workarounds:
* gtk-launch foo opens foo.desktop
* exo-open [[path-to-a-desktop-file]...]
* hashbang: #!/usr/bin/env deskopen
* dex foo.desktop

Ref:
https://askubuntu.com/questions/5172/running-a-desktop-file-in-the-terminal
linux  filemanager  xdg-open  annoyance  bug  cli  commandline  workaround  solution 
november 2017 by kme
Toolbar ▲ Prism plugins | http://prismjs.com/
<code class="language-javascript">
function setUpToolbar() {
// there's a bug in the example at http://prismjs.com/plugins/toolbar/
// (you need to pass 'env' to the second argument of registerButton)
Prism.plugins.toolbar.registerButton('select-code', function(env) {
var button = document.createElement('button');
button.innerHTML = 'Select Code';

button.addEventListener('click', function() {
// Source: http://stackoverflow.com/a/11128179/2757940
if (document.body.createTextRange) { // ms
var range = document.body.createTextRange();
range.moveToElementText(env.element);
range.select();
} else if (window.getSelection) { // moz, opera, webkit
var selection = window.getSelection();
var range = document.createRange();
range.selectNodeContents(env.element);
selection.removeAllRanges();
selection.addRange(range);
}
});

return button;
});
}
</code>
prismjs  javascript  library  syntaxhighlighting  webdevel  samplecode  bug  solution 
october 2017 by kme
Windows 8 64bit can't open chm files - Microsoft Community
The only thing that worked for me was to Uncheck the box "Always ask...when opening this file..." when you first open the file. Afterwards, the popup no longer appears and you can read the CHM file's contents.
windows  winhelp  help  bug  annoyance  solution 
august 2017 by kme
All addons disabled themselves. | Firefox Support Forum | Mozilla Support [https://support.mozilla.org/]
FEBE backup and restore (complete profile) didn't work. I had to do what this guy did, remove and reinstall all of them.

Who knows why.
firefox  extension  addon  bug  annoyance  sortof  solution 
august 2017 by kme
Static files only work for blueprints registered with url_prefix · Issue #348 · pallets/flask · GitHub
I was able to workaround this problem by setting the app's static_folder, e.g:

from flask import Flask
from .api import blueprint as api_blueprint
from .ui import blueprint as ui_blueprint

app = Flask(__name__, static_folder = './ui/static')
app.register_blueprint(ui_blueprint)
app.register_blueprint(api_blueprint, url_prefix = '/api')

Basically the root app is still handling the static files, it just knows to find them in the blueprint's static folder instead of the default.
flask  bug  annoyance  workaround  webdevel 
june 2017 by kme
PHP :: Bug #48614 :: Loading "pdo_sqlite.so" fails: undefined symbol: sqlite3_libversion
I get this error message with the SCL version of PHP 5.4 on CentOS 6:
$ boris
PHP Warning: PHP Startup: Unable to load dynamic library '/opt/rh/php54/root/usr/lib64/php/modules/pdo_sqlite.so' - /opt/rh/php54/root/usr/lib64/php/modules/pdo_sqlite.so: undefined symbol: sqlite3_column_table_name in Unknown on line 0


Just commenting out the "extension=pdo_sqlite.so" in /opt/rh/php54/root/etc/php.d/pdo_sqlite.ini at least gets rid of the error message.
php  php54  centos  centos6  bug  errormessage  sortof  solution 
may 2017 by kme
APT Hash sum mismatch
Users can force apt not to use lzma compressed metadata in two ways.

The first way is by adding an extra command line flag when running apt-get commands:

$ apt-get update -o Acquire::CompressionTypes::Order::=gz

(Note: You can also specify “bz2” if you prefer bzipped archives instead.)

Alternatively, you can specify this option globally in an apt config so you don’t need to type that each time.

In order to do this:

Create a new file called /etc/apt/apt.conf.d/99compression-workaround
Add the text Acquire::CompressionTypes::Order:: "gz";' to the file

Now, apt-get update will attempt to use gzip compressed metadata first.
debian  apt  apt-get  bug  errormessage  maybesolution 
june 2016 by kme
Bug 436175 – [Themes] [ui][CSS][Dark] The "Help > Install New Software" dialog's table widget turns white while search is in progress
I sort of had this problem. Sort of. Actually *nothing* would show up in the "Available Software" dialog. The problem was something inside the 'workspace/.metadata' folder, because when I opened a new workspace, it was fixed.
eclipse  bug  annoyance  ubuntu  14.04  sortof  solution 
may 2016 by kme
What to do when El Capitan sidebar's favorites disappear | Macworld
Did you suddenly notice that the items you added to the Finder sidebar are suddenly missing either in the Finder or Open/Save dialogs or both? It’s not you: It’s a bug.

It’s a subtle thing, because nothing fails; rather, it dawns on you that when you’re clicking to navigate to a folder via your sidebar’s Favorites list, there’s nothing there. This happened to me recently, and I discovered it’s a routine problem people are experiencing.

While several solutions have been proposed, including deleting cache files and the like, what appears to work best—and worked for me—is to restart your Mac. When I had my sidebar faves disappear, I also had some other seemingly inexplicable slowdowns and system oddities. These went away with the restart as well.
elcapitan  yosemite  finder  favorites  fileopensaveas  dialog  bug  annoyance  solution 
april 2016 by kme
header label in doxygen markdown page makes header title disappear - Stack Overflow - http://stackoverflow.com/
Solution: use two H1 headers in your Markdown documentation, and give the first one the label of "{#mainpage}" (assuming you want, say, a README.md to show up on your Doxygen index), and then give the second H1 a different label.
doxygen  documentation  annoyance  bug  solution 
february 2016 by kme
MySQL Bugs: #74223: Fail to connect through SSH tunnel
AttributeError("'Transport' object has no attribute 'window_size'",)


Just install a 6.3.something version of MySQL Workbench from http://mysqlworkbench.org/ (6.3.6 as of this writing). The version in the Ubuntu 14.04 repositories is 6.0.8 and it's susceptible to this bug (in the Python 'paramiko' SSH library).
mysql  gui  bug  errormessage  solution 
december 2015 by kme
BitBucket Server (Atlassian Stash) integration - SmartGit 7 - Confluence
Yeah, but you have to choose this hosting provider option during the initial launch, otherwise it disappears.
smartgit  git  bug  solution 
december 2015 by kme
Open Save As dialog boxes display text in a foreign language
When you open an application, say WordPad and attempt to save a document, the Save As dialogs prompt are in a different language than English. Or, only an underline and question mark will be seen. (_________?)

This happens if the file MFC42LOC.DLL is present in the System32 folder. To resolve the problem, rename the file MFC42LOC.DLL present in the C:\Windows\System32 folder (for Windows 2000/XP systems) and C:\Windows\System (for Windows 9x systems)

The above applies to the following products:

Microsoft Paint
Microsoft WordPad
Microsoft Image Composer
Microsoft MapPoint 2000
Adobe PhotoDeluxe
Corel Photo-Paint
mspaint  windows  bug  mfc  dllhell  dll  solution  vista 
july 2015 by kme
rough 1.0 rc changelog
261173 -- "Add a Keyword for this Search" sometimes does nothing


Solution: I dunno. Disabled all my extensions then re-enabled them one at a time. Not using Omnibar, but have the search control hidden from the main toolbar
firefox  bug  annoyance  solutionish 
june 2015 by kme
46845 – Form elements don't reset upon manually reloading page
I actually *like* the behavior of retaining form element values until you reset the form or force-reload.
firefox  webdevel  html  forms  ui  bug  webdesign  watchthisspace 
march 2015 by kme
Getting "Can't connect to server" error message on Windows app - Evernote - Evernote User Forum
I had the same problem with the sync not working (unable to connect to server).



On the tech blog they noted that evernote no longer supports SSL3.0 and it will be disabled. I went to internet options on my computer and unchecked the option for SSL 3 and enabled the TLS option.



I am now able to access evernote on my PC



Hopefully this was the only issue.
evernote  bug  ssl3.0  poodle  vulnerability  windows  solution 
january 2015 by kme
Evernote Tech Blog | The Care and Feeding of Elephants
You actually have to disable SSL 3.0 in the "Internet Options" control panel to get Windows Evernote working again.
evernote  poodle  ssl3.0  bug 
january 2015 by kme
« earlier      
per page:    204080120160

Copy this bookmark:





to read