recentpopularlog in

kme : fileassociations   2

PEP 397 -- Python launcher for Windows | Python.org
See also: https://docs.python.org/3/using/windows.html#launcher

Basically: put the Python interpreter version in the shebang to specify which version your scripts need, and you can run 'py -2' to get the Python 2.x version if you have both installed.
python  windows  fileassociations  shebang  scripting 
december 2017 by kme

Copy this bookmark:





to read