recentpopularlog in

kme : imap   43

mutt: how can I open a subfolder that has subfolders? - Stack Overflow
See rdrop.com/docs/mutt/manual67.html: Select the action view-file, which is ba default the <space>-key. The selection key (<enter> by default) will select the subfolder. (I had the same problem and was searching for a while.) – Golar Ramblar Sep 3 '18 at 13:43
mutt  imap  davmail  gmail  keybinding  solution  fuckina 
september 2019 by kme
Gmail · Wiki · Mutt Project / mutt · GitLab
Here's how you change into a folder if the folder can also contain subfolders: press <space>.
You can change folders using the change-folder command, but you'll need to hit <space> to view the files instead of just changing folders.
email  mutt  imap  keybindings  davmail  solution 
september 2019 by kme
Optional Features - NeoMutt
Try
set imap_authenticators="login"

when working with DavMail
davmail  mutt  imap  mua  email  configsettings  solution 
may 2019 by kme
imap - How to access Exchange shared mailbox from Thunderbird, different domains - Super User
At $WORK, the username *must* to be in the form domain\user\sharedmailbox@domain.tld.
Exchange Configuration

USER EMAIL: user@maindomain.com
PASSWORD: password
SHARED MAILBOX: shared@anotherdomain.com (could also be @domain.com, of course)
SHARED MAILBOX ALIAS: shared-mailbox

Note: Please make sure to create the UNIQUE alias always with the mailbox, because it creates the user [alias]@maindomain.com. In this case shared-mailbox@maindomain.com

Settings for IMAP Configuration

EMAIL ADDRESS: shared@anotherdomain.com (shared mailbox)
IMAP SERVER: outlook.office365.com
SMTP SERVER: smtp.office365.com
USERNAME: user@maindomain.com\shared-mailbox (user\shared mailbox alias)
PASSWORD: password (user's password)

SMTP Login Is Different

USERNAME: user@maindomain.com (users email)
PASSWORD: password (user's password)


ref: https://social.technet.microsoft.com/Forums/msonline/en-US/6369118f-7dee-4728-ac1c-a0c706b3d290/office-365-exchange-online-how-to-access-a-shared-mailbox-using-thunderbird-or-other-imap-client
thunderbird  exchange  sharedmailbox  imap  davmail  reference  solution 
november 2017 by kme
DavMail POP/IMAP/SMTP/Caldav/Carddav/LDAP Exchange Gateway - Server setup
This is also the same way that you can use a single installation of Davmail to handle two different Exchange servers. I used $HOME/.davmail-servername.properties and it seems to be working fine.
davmail  server  commandline  multipleexchangeaccounts  email  imap  exchange  solution 
september 2014 by kme
POP3 and IMAP4 clients cannot connect to a server that is running Exchange 2007
This behavior occurs because POP3 and IMAP4 clients cannot use the DomainName\Username\Alias format to log on to the Exchange Server server.
exchange  reference  sysadmin  postmaster  email  imap 
september 2014 by kme
IMAP + mailbox alias's(Exchange) - Troubleshooting and Problems Discussions on osTicket Forums
telnet 10.14.xxx.xxx 143
? LOGIN domain/jberresford/alias password
? OK LOGIN completed.
? LIST "" "*"

* LIST (\HasChildren) "/" "[Mobile]"
* LIST (\HasNoChildren) "/" "[Mobile]/1-New"
* LIST (\HasNoChildren) "/" "[Mobile]/2-Responded"
* LIST (\HasNoChildren) "/" "[Mobile]/3-SentToDev"
* LIST (\HasNoChildren) "/" "[Mobile]/4-DevConfirmed"
* LIST (\HasNoChildren) "/" "[Mobile]/5-FeedbackOnly"
* LIST (\HasNoChildren) "/" "[Mobile]/6-Complete"
* LIST (\HasNoChildren) "/" "[Tickets]"

This actually worked, and the authentication step worked (seemingly) no matter what the alias was.

In order to avoid getting the "? BAD unable to handle request: ErrorNonExistentMailbox The SMTP address has no mailbox associated with it." error, I had to put the @domain.com part at the end of the alias. Then everything was copacetic.
imap  exchange  sysadmin  postmaster  email  troubleshooting  davmail  solution  secondarymailbox 
september 2014 by kme
Changeset 5949:b2b97c7a2ae6 – Mutt
@20gnd: #annoyances: Changeset 5949:b2b97c7a2ae6 – Mutt http://t.co/dGrlNzl5

Basically, 1.5.21 seems to fix the problem. As far as I can tell. You'll probably need to add "--enable-imap --with-ssl --with-sasl --enable-debug" to "./configure", plus install these dev packages: libncurses5-dev, libssl-dev, libsasl2-dev

P.S.: Don't forget you may have to delete existing messages AND empty the trash if the ones you copied before are still clinging to the bogus dates (the date of transfer) instead of the actual date the message was sent/received. This may be Google de-duplicating messages by tracking them based on message ID or something.
solution  gmailimaptimestampproblem  imap  email  mutt  annoyance  mailconversion  importexport  sysadmin  essential  gmail 
december 2011 by kme
Import messages through IMAP - message date wrong in Inbox - Gmail Help
What this guy said (and he ended up being right):

"When uploading messages, the IMAP client is supposed to specify the "internal date" of the message as one of the arguments to the APPEND command. If the client omits this parameter, the server is supposed to use the current time. RFC 3501 section 6.3.11 states in part:

"If a date-time is specified, the internal date SHOULD be set in the resulting message; otherwise, the internal date of the resulting message is set to the current date and time by default."

If the client is specifying the date and Gmail is ignoring it, that's a bug in Gmail. If the client isn't specifying the date, it's a bug in the client."

BTW, Mutt 1.5.21 seems to fix the problem, with changeset(5949:b2b97c7a2ae6) http://dev.mutt.org/trac/changeset/5949:b2b97c7a2ae6/, which sets the IMAP "internal date" properly.

@20gnd: #annoyances: Import messages through IMAP - message date wrong in Inbox - Gmail Help http://t.co/KSihdRbj
gmail  imap  gmailimaptimestampproblem  bug  annoyance  watchthisspace  email  mutt 
december 2011 by kme

Copy this bookmark:





to read