recentpopularlog in

kme : misery   22

Most recent check for updates has an old date that never changes, not - Microsoft Community
These instructions might not apply to Windows 7; some of the support articles linked were for XP.

This guy pretty much sums it up:



None of the solutions shown here work. At best you end up with "Most recent check for updates" and "Updates were installed" both reset to "NEVER".


As my last "Check for updates" took 2.5 days to find anything, with it set as NEVER it could take a lot longer. There is more to life.

Has anyone got a solution that actually works? There are numerous other forums all with the same problem, still looking in vein.

Regards in hope.
windows  win7  windowsupdate  misery  troubleshooting 
december 2016 by kme
Unsubscribe from "Windows Azure Team" emails [https://social.msdn.microsoft.com/]
I think I had to click four or five times to find the right place to submit a support request (three times just to log in, because the login flow sucks).

After I was logged in, and poked around the "Support" section of the Azure portal, it ended up *starting* here: https://support.microsoft.com/en-us/getsupport?wf=0&tenant=ClassicCommercial&oaspworkflow=start_1.0.0.0&locale=en-us&supportregion=en-us&pesid=15470&ccsid=636011606976441083 (as if that link's not going to break next year)
microsoft  azure  unsubscribing  misery 
june 2016 by kme
win7 becomes very slow during shut down and start up with configuration in progress indications after a windows update
Not sure if there's anything substantially helpful here or not. Looks like the typical outcome of Windows troubleshooting: try a bunch of things and maybe somewhere in the middle there all it really took was a reboot or restarting a service.
win7  windows  windowupdate  updatehell  misery  troubleshooting 
june 2016 by kme
DISM Error Code 11 while running 64bit CMD via 32bit SCCM client.
My actual problem was (probably) that I ran `sfc /scannow` inside a 32-bit version of Console2.
windows  sysadmin  win7  windowsupdate  ohwindows  misery  32bit  nonsense 
june 2016 by kme
Windows Resource Protection could not start the repair service
My actual problem was that I ran `sfc /scannow` inside a 32-bit version of Console2.
windows  windowsupdate  misery  sortof  solution 
june 2016 by kme
Windows 7 Checking For Updates stuck forever - Microsoft Community
Advice from an MS-MVP:
After making certain the Windows Firewall is enabled, installing an anti-virus application (e.g., Microsoft Security Essentials - free) is the very first thing you should do after a clean install of Windows. Yes, even before checking for/installing updates.

See the (my) ANSWER post in this thread and follow those instructions (to-the-letter and in order!) to return your computer to a secure & functional state: http://answers.microsoft.com/thread/bc95f2f0-7968-4bd0-8de5-70b83db31fa6

Note: The computer should not be connected to internet or any local networks (i.e., other computers) in its current state. All of your personal data (e.g., online banking & credit-card passwords) should be considered at-risk, if not already compromised.

Wish I'd had better news for you. Good luck!


There's actually one helpful bit of advice here: the link to the Windows Update Troubleshooter for all the different Windows versions:
1. Open Internet Explorer (32-bit only) to http://support.microsoft.com/kb/971058 [ignore any DOES NOT APPLY warnings] & run the Fix It in AGGRESSIVE mode again.
windows  windowsupdate  bullshit  ayfkm  maybesolution  win7  misery  updatehell 
june 2016 by kme
Error message when you try to connect to a Windows SharePoint document library: "System error 5 has occurred"
To enable Basic authentication on the client computer, follow these steps:

Click Start Start button , type regedit in the Start Search box, and then click regedit.exe in the Programs list.
Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters
On the Edit menu, point to New, and then click DWORD Value.
Type BasicAuthLevel, and then press Enter.
On the Edit menu, click Modify.
In the Value data box, type 2, and then click OK.

Note The mapping is as follows:
0 - Basic authentication disabled
1 - Basic authentication enabled for Secure Sockets Layer (SSL) shares only
2 or greater - Basic authentication enabled for SSL shares and for non-SSL shares
Exit Registry Editor, and then restart the computer.
windows  webdav  errormessage  registry  ayfkmm  misery  solution 
january 2016 by kme
64 bit - How to access WebDAV using Windows Explorer on Windows 7? - Super User
The actual solution for me was to set HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters\BasicAuthLevel to '2' (allow "Basic" authentication even over non-SSL connections) as described in https://support.microsoft.com/en-us/kb/841215.
microsoft  webdav  win7  networking  sysadmin  misery 
january 2016 by kme
Windows 7, HTTPS WebDav: Asks for password twice and fails. Any workarounds? - Server Fault
Actual solution for me was to set HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters\BasicAuthLevel to "2" and restart the service. support.microsoft.com/kb/841215
windows  win7  webdav  misery  networking  sysadmin  webmaster  solution 
january 2016 by kme
Windows update taking forever
Maybe stopping the BITS and Windows Update services then deleting the contents of C:\Windows\SoftwareDistribution actually did something, or maybe I was just too impatient to let it finish.
Try this:
Go to computer manager> Services
Stop BITS and Windows Update services
Delete contents of C:\Windows\softwaredistribution
Start BITS and Windows Update Service

Try checking for updates again!

For anyone else viewing this thread the OP left me rep and said it worked!

For extra info - The services are stopped so the folder contents can be deleted (otherwise they are detected as in use)
The folder contents are all the caches, download files etc from Windows Update, a corrupted file/partially downloaded file etc can cause problems, deleting them forces Windows Update to re-initialise and check for already installed updates and newly required ones and normally works.

In the folder software distribution there is also a text file named "reportingevents" which can give some useful info.

This method can also solve some issues with self maintained WSUS servers in addition to updates directly from Microsoft.
windows  win7  windowsupdate  annoyance  maybesolution  updatehell  misery 
december 2015 by kme
Junos Pulse uninstalls itself on MacOS X!
cat "/Applications/Junos Pulse.app/Contents/Resources/watchpath"
juniper  junospulse  vpn  mac  osx  misery  troubleshooting  networking 
october 2014 by kme

Copy this bookmark:





to read