recentpopularlog in

kme : usb   61

usb flash drive - Can I convert a USB-stick to an installer without losing data? - Super User
Unetbootin does not simply write the ISO images to the target drive, which would overwrite existing data. Rather, it extracts the contents from the image, copies them, and writes its own boot sector afterwards. A quick test run confirms that Unetbootin keeps existing files in place.
livecd  usb  bootable  windows  solution 
november 2016 by kme
Why is Eclipse's Android Device Chooser not showing my Android device? - Stack Overflow
Solution in my case was that the Droid I was using had a 2.1 firmware and apparently hadn't received the 2.2 OTA update (https://en.wikipedia.org/wiki/Motorola_droid#2.2_update)--had it been off the network since September 2010?

Therefore, DDMS showed the device, but the launch window (Run As... Android Application) didn't, because my project was set to minimum 2.2 (Froyo) in AndroidManifest.xml. So this answer was actually correct in my case:

The device was not showing up because of the following line in android manifest file---

<uses-sdk android:minSdkVersion="18"
android:targetSdkVersion="18"/>

I changed it to---

<uses-sdk android:minSdkVersion="8"
android:targetSdkVersion="19"/>

Now it worked.
linux  android  udev  motoroladroid  hardware  debugging  usb  solution 
may 2014 by kme
Enable Developer Options on Android 4.2/4.3 JB and Android 4.4 KitKat
Developer Options on Gingerbread (Android 2.3):

Settings> Applications> Development> USB Debugging
android  development  debugging  usb  solution 
may 2014 by kme
usb - Flipping the Removable Media bit -- alternatives to BootIt? - Super User - http://superuser.com/
NB: The Lexar BootIt utility didn't work anyway with the pqi drive(s). BootICE is only a limited solution which allows creating a multi-partition partition table, but when the device is classified as "Removable" under Windows, you can still only access the /first/ partition in the table. Other OSes don't have the issue.
windows  usb  flashdrive  diskmanagement  mbr  utility  software  maybesolution  partitioning 
march 2014 by kme
mountpoint - Why are the default permissions for /media/username root:root? - Ask Ubuntu
I ran into this problem with Linux Mint 15 (Olivia) because I'd changed the uid for my account (to match the NAS) and I'd missed this one folder. (P.S.: Yes, this /is/ possible with ecryptfs-mounted home dirs, and it wasn't to difficult to puzzle out.) Solution was:

sudo setfacl -m u:username:rx /media/username/
sudo setfacl -x u:1000 /media/username/


$ ls -l /media | grep $USER
drwxr-x---+ 3 root root 4096 Jan 22 15:59 oli

Basically this means that only a root user can interact with the directory. This is great for security (certainly stops other users seeing, let alone stealing/deleting/changing data) but that's not where the story ends.

You might notice the plus sign at the end of the permission mask. This means an ACL (Access Control List) is in use. This allows for far more granular permissions.

$ getfacl /media/$USER
getfacl: Removing leading '/' from absolute path names
# file: media/oli
# owner: root
# group: root
user::rwx
user:oli:r-x
group::---
mask::r-x
other::---
linux  linuxmint  filesystem  removablestorage  usb  flashdrive  permissions  acl  solution 
march 2014 by kme
Dragon Dictate + Bluetooth. Just need a better mic? - headset dictation mac | Ask MetaFilter
There is a work-around that is working really well on my new iMac:

Download and install Line In and Soundflower.
Connect your headset to the computer's Bluetooth connection without the dongle.
Open Sound Preferences.
Select your headset for both the Input and Output as the headset. (That way you can hear the computer if you have set it to speak to you or you are listening to music &c.)
Open Line In (You will be using it a lot, so you may as well set it to stay in the dock.)
When you open Line In, a window will pop up that gives you options of "Input From" and "Output To".
You want to set the Input from your headset.
You want to set the Output to "Soundflower". I am using the 16 channel setting because it works. This is so rigged up that I don't want to try the 2 Channel and ruin things.
When you set up the profile in Dictate, you will then choose "Soundflower" in the list of microphone inputs. You should then be able to trick it into thinking that it is a valid (to them) device. Make sure you are selecting the same one (either 16 or 2) that you selected as the output in Line Out.


Other options: Plantronics Calisto
mac  osx  audio  routing  dictation  dragondictate  usb  headset  bluetooth  annoyance  solution 
january 2014 by kme
IBM Model M clicky keyboard SDL-AT-PS/2-USB cable (Auction ID: 106372, End Time : Oct. 02, 2010 14:57:31) - The Vintage Computer and Gaming Marketplace [http://marketplace.vintage-computer.com/]
Find IBM Model M clicky keyboard SDL-AT-PS/2-USB cable in the Vintage Computers - Peripherals and Accessories category on The Vintage Computer and Gaming Marketplace
ibmmodelm  keyboard  adapter  usb  accessory 
january 2014 by kme
FreeDOS bootable USB Flash Drive « EdgeNotes
I had to get the fat32lba.bin from the FreeDOS 1.0 "kernels.zip" in order to make the instructions at http://sourceforge.net/apps/mediawiki/freedos/index.php?title=USB work. The SYSLINUX instructions at that page worked fine, except the MBR was SYSLINUX's and the FreeDOS fat32lba.bss was chain-loaded at boot time.
usb  bootable  freedos  dos  bootdisk  solution 
may 2013 by kme
FreeDOS 1.1 Bootable USB Image | Joe's Blog
Complicated. Uses Qemu to install the whole FreeDOS installation to a virtual disk image, then 'dd' to flash it to the USB stick.
freedos  usb  bootdisk  bootable  dos  maybesolution 
may 2013 by kme
SourceForge.net: USB - freedos
These instructions apply to FreeDOS 1.0; the "kernel.zip" file mentioned below can be obtained directly from http://www.ibiblio.org/pub/micro/pc-stuff/freedos/files/distributions/1.0/pkgs/kernels.zip, and everything else seems to work fine.

Source: http://notes.realitysedge.com/archives/208
dos  bootdisk  usb  freedos  solution 
may 2013 by kme
virtualbox.org • View topic - usb flash drive problem
Ejecting with Disk Utility doesn't really work. EHCI (USB 2.0) support doesn't really work.
virtualbox  usb  annoyance  mac  osx  hardware  flashdrive  sortofsolution  bug 
january 2013 by kme

Copy this bookmark:





to read