recentpopularlog in

kme : veewee   3

osx - Why can't Ruby find my Net::SCP? - Stack Overflow
The error message I get from 'veewee' after installing it in the usual way is "LoadError: cannot load such file -- net/scp." Apparently, it did not pull in the 'net-scp' package properly as a dependency.
I chose to install my gem home in my home directory to avoid permissions issue with OXS El Capitan. gem list shows net-scp (1.2.1) – Pierre-Loup Jan 20 at 21:47
veewee  macos  mac  osx  ruby  headache  rubygems  errormessage  solution 
june 2016 by kme

Copy this bookmark:





to read