recentpopularlog in
« earlier  
➐pin compatible
requirements:
build:
- {{ compiler('cxx') }}
host:
- python
- pdal
- numpy
- scikit-build
- pip
- cython
run:
- python
- numpy
- pdal
ok, I'll try to figure out why CMake is finding the build python instead of the host one. Presumably I need to explicitly set a path to the interpreter in some way
Thanks for the help

Jonathan J. Helmus @jjhelmus 07:53
Does your package link against numpy at the C level? If so you should change to run requirement to - {{ pin_compatible('numpy') }}
gitter  conda 
6 days ago
« earlier      
per page:    204080120160

Copy this bookmark:





to read