recentpopularlog in

rtopitt : compatibilidade   14

Mac external displays for designers and developers
If you’re considering an external display for your Mac, there’s a few important decisions to make. Apple doesn’t sell external displays any more, so you can’t just default to their wisdom. That’s an issue, because not all displays are well suited for Macs.
apple  monitor  mac_os_x  reference  external  tip  hardware  compatibilidade 
june 2018 by rtopitt
kossnocorp/jquery.turbolinks - jQuery plugin for drop-in fix binded events problem caused by Turbolinks
Do you like Turbolinks? It's easy and fast way to improve user experience of surfing on your website.

But if you have a large codebase with lots of $(el).bind(...) Turbolinks will surprise you. Most part of your JavaScripts will stop working in usual way. It's because the nodes on which you bind events no longer exist.

I wrote jquery.turbolinks to solve this problem in my project. It's easy to use: just require it immediately after jquery.js. Your other scripts should be loaded after jquery.turbolinks.js, and turbolinks.js should be after your other scripts.
ajax  jquery  plugin  turbolinks  rails  compatibilidade  javascript 
march 2014 by rtopitt
Turbolinks Compatibility
A collection of tutorials for how to get your favorite javascript libraries, plug-ins, and snippets working with Turbolinks.
javascript  rails  turbolinks  ajax  plugin  compatibilidade  jquery  reference 
march 2014 by rtopitt
Anatel homologa novos iPhones (e eles serão compatíveis com o nosso 4G)
O iPhone 5S que chegará aqui será o A1457, enquanto o iPhone 5C será o A1507, modelos preparados para França, Reino Unido e Alemanha. Esses são os aparelhos enviados pela Apple para homologação pela Anatel – e que foram aprovados pela agência. Eles são dois dos quatro modelos compatíveis com o LTE banda 7 – o usado nas redes brasileiras. Os outros dois usam TD-LTE e são voltados para redes asiáticas e da Oceania.
iphone  5s  5c  apple  4g  lte  celular  hardware  padrão  compatibilidade  network 
september 2013 by rtopitt
Tenha certeza de qual iPad você está comprando! | MacMinds
O modelo 1403 não funciona na rede das operadoras brasileiras, podendo ser utilizado somente no WiFi. Para ficar facil o reconhecimento, todos os modelos do Novo iPad começam com A14xx, as versões anteriores começam A13xx ou A12xx. Este número é encontrado na parte traseira do dispositivo.
ipad  modelo  brasil  compatibilidade  apple  3g  celular  network  tip 
april 2012 by rtopitt
html5shiv - Project Hosting on Google Code
Public repo for the latest HTML5 JavaScript shiv for IE to recognise and style the HTML5 elements. Also include's @jon_neal's latest printable HTML5 elements. To use, include the following script in your <head> element above your CSS.
html5  ie  internet_explorer  javascript  upgrade  compatibilidade  html  software_livre  biblioteca  tip 
july 2010 by rtopitt
Rails Plugins
Rails 3 is just around the corner. It includes a whole new API. It's better, faster and stronger, but it might break existing plugins and gems. Use this site to quickly find and verify if the plugin or gem you want to use works with Rails 3.
rails  ruby  plugin  gem  3  compatibilidade  busca  importante  reference 
february 2010 by rtopitt
Web Designer Notebook » How to use Modernizr
There is a tool that came to make our lives as progressive web designers a bit easier: Modernizr. In this short tutorial, learn how to apply this handy script to maximum effect on your sites.
webdesign  javascript  html5  css3  how-to  navegador  compatibilidade  importante  biblioteca  html  css  tip 
december 2009 by rtopitt
isitruby19.com • Community-powered gem compatibility for ruby 1.9
The Ruby community needs your help. Install Ruby 1.9.1 then try out your favourite gems and provide feedback here. We can then track the general "supported-ness" of gems in Ruby 1.9
1.9  compatibilidade  comunidade  gem  ruby  suporte  webapp  programming 
may 2009 by rtopitt
Downloading and Using Vista Web Fonts
In the 90's Microsoft donated the standard Web Core Fonts that most every browser uses today and those core fonts have remained unchanged until now. With the release of Windows Vista, Microsoft has unleashed something quite new on the Web -- the "C" fonts
compatibilidade  fonte  microsoft  vista  webdesign  windows 
may 2009 by rtopitt
ImpactBlog Rails 2.0: Suas apps são compatíveis?
Os seus sistemas desenvolvidos com Rails são compatíveis com a versão 2.0 do framework? Não tem nem idéia? Essa semana, encontrei esse script abaixo, que vai lhe ajudar com grande parte dos detalhes. Não cobre tudo, mas já ajuda.
2.0  compatibilidade  rails  script  update  verificação  programming 
may 2009 by rtopitt
Private Paste - Checks pre-Rails 2.0 apps for compatibility (v1.0)
Script para vereficar a compatibilidade de uma aplicação Rails pré-2.0 com o Rails 2.0
2.0  compatibilidade  rails  script  update  verificação  programming 
may 2009 by rtopitt

Copy this bookmark:





to read