recentpopularlog in

rtopitt : update   5

Garmin | Vector
As an owner of a Vector™ 2 power meter, you now have a comprehensive training solution from a single source. From your Garmin device to your Vector power meter to the post-ride analysis at Garmin Connect™, it’s all designed to work seamlessly together. Plus you can trust that all of your equipment is backed by the experience and expert support of Garmin.

This site provides the resources needed to install and update your new power meter for yourself. We’ve optimized it for use on mobile devices, so go ahead and take it to the garage or wherever your bike is located when you access the installation videos.
garmin  vector  powermeter  cycling  support  reference  instalação  help  how-to  pedal  maintenance  update 
june 2016 by rtopitt
O que tem de novo no Rails 2.3.6 - AkitaOnRails.com
O pessoal do Rails Core acabou de lançar o Rails 2.3.6, provavelmente a última revisão da série 2.3 antes do lançamento da esperada versão 3.0 (atualmente em Beta 3). Ela trás algumas funcionalidades para servirem de “ponte” entre as duas séries. Vejamos algumas modificações.
rails  update  upgrade  importante  2.3.6  xss  tip 
may 2010 by rtopitt
Saying Yes to NoSQL; Going Steady with Cassandra | Digg About
Perhaps our most significant infrastructure change is abandoning MySQL in favor of a NoSQL alternative. To someone like me who's been building systems almost exclusively on relational databases for almost 20 years, this feels like a bold move.
cassandra  nosql  mysql  digg  update  migração  blog  backstage 
march 2010 by rtopitt
ImpactBlog Rails 2.0: Suas apps são compatíveis?
Os seus sistemas desenvolvidos com Rails são compatíveis com a versão 2.0 do framework? Não tem nem idéia? Essa semana, encontrei esse script abaixo, que vai lhe ajudar com grande parte dos detalhes. Não cobre tudo, mas já ajuda.
2.0  compatibilidade  rails  script  update  verificação  programming 
may 2009 by rtopitt
Private Paste - Checks pre-Rails 2.0 apps for compatibility (v1.0)
Script para vereficar a compatibilidade de uma aplicação Rails pré-2.0 com o Rails 2.0
2.0  compatibilidade  rails  script  update  verificação  programming 
may 2009 by rtopitt

Copy this bookmark:





to read