recentpopularlog in

theskett : to   267

« earlier  
passwordless access to Servergraph report
Via these URLs, and the HTML etc. returned by accessing the Servergraph pages:

Login site using cURL

passwordless  access  to  Servergraph  report  curl  cookie  password  download 
7 weeks ago by theskett
Login site using cURL - Unix & Linux Stack Exchange
Well, you'll need to store the session data in a cookie. You can use -c cookie_filename to create the cookie (add this to your login command). And then, for the other requests, you can read from the cookie with -b cookie_filename.

In example:

curl -s loginpage -c cookiefile -d "user=myself&pass=secure"
curl -s secretpage -b cookiefile

Notice many times loginpage is not the page you open with your web browser where you introduce your user and password. You'll have to check where the form is posting that data to (search the <form> tag in the source code and the action=... attribute). So, for example, if you want to log in to, loginpage is and not, which is the one you open with your browser.

A tampering plugin/extension for your browser may help you find the correct loginpage and all the data that is being posted to it (like hidden input fields in the form).

For Servergraph, need
(i.e., different than any file or report to be accessed)
login  log  in  to  web  site  using  curl  password  authenticate 
august 2018 by theskett
Solved: Unable to connect to the Synaptics Pointing Device Driver - HP Support Forum - 5661812
Unable to connect to the Synaptics Pointing Device Driver [ Edited ]
‎06-21-2016 07:59 AM - edited ‎06-21-2016 08:00 AM

Hello sir,

I manage to have my touchpad working today. These is what I did:

I type msconfig from search

On the startup tab I open taskmanager

right click the synaptics touchpad

and under compatibility tab i checked run this program as administrator then restart and works.
Unable  to  connect  the  Synaptics  Pointing  Device  Driver 
june 2018 by theskett
How to fix and reason for "fatal: Unable to find remote helper for 'https'" - Google Groups
Uninstalled Cygwin git, installed Git for Windows, this added /c/Program Files/Git/cmd to Cygwin PATH, git from Cygwin seems ok now.
fatal:  Unable  to  find  remote  helper  for  https  cygwin  git  windows  path  error 
june 2018 by theskett
(Windows Fix) fatal: Unable to find remote helper for 'https' - support - Atom Discussion
Cygwin git was giving this message, on 'git push'

I uninstalled Cygwin git (and related utils), installed Git for Windows, this added /c/Program Files/Git/cmd to the Cygwin zsh path.
Git seems ok now, in Cygwin.
cygwin  Windows  fatal:  Unable  to  find  remote  helper  for  https  git  push 
june 2018 by theskett
Just installed LG Bridge - Android Forums at
phone must be in mtp mode not just charger, see dev usb options
lg  g4  bridge  connect  android  phone  to  windows  10  mtp 
april 2018 by theskett
Solved: Re: Ideapad 500 bios access? HOW - Lenovo Community
Small button on LHS, beside the power jack, to boot from Off.
lenovo  ideapad  p500  boot  to  bios  usb  button 
march 2018 by theskett
Reset Root Password on CentOS 5 & 6 - Linux Forum - Spiceworks
In the grub 0.97 boot menu, edit the kernel line and append 'single';
then at the # prompt, type 'passwd root'
centos  rhel  6  boot  to  single  user  reset  root  password  append  kernel  line  grub 
march 2018 by theskett
Jamie Zawinski - Wikipedia
Every program attempts to expand until it can read mail. Those programs which cannot so expand are replaced by ones which can.

Zawinski himself called it "Law of Software Envelopment"
Every  program  attempts  to  expand  until  it  can  read  mail  Law  of  Software  Envelopment  envelope  Jamie  Zawinski 
january 2018 by theskett
How to configure nslcd daemon to authenticate with ldap to Microsoft Windows Active Directory? - Red Hat Customer Portal
Red Hat Enterprise Linux 6.X
Red Hat Enterprise Linux 7.X
Windows 2003/2008/2012 Active Directory with Microsoft Services for Unix 3.5
nss-pam-ldapd (nslcd) used on the client side.
How to configure nslcd daemon to authenticate with LDAP to Microsoft Windows 2003/2008 Active Directory?
To authenticate RHEL 6 system to Microsoft Windows 2003/2008 Active Directory using nss-pam-ldapd. Here are the steps.

Required packages are:

# yum install nscd pam_ldap nss-pam-ldapd pam_krb5
Ensure that /etc/sysconfig/authconfig file has the following line:

Now run the following command:

# system-config-authentication

# authconfig-tui
Select 'Use LDAP' from User Information section and select "Kerberos Authentication" from authentication section, this will automatically update, nss and pam configurations.

For additional mapping of Windows AD attributes with RHEL, here are sample configuration files.


uri ldap://
base dc=example,dc=com
ssl no
tls_cacertdir /etc/openldap/cacerts
binddn cn=puser,cn=users,dc=example,dc=com
bindpw ******
referrals off
filter passwd (&(objectClass=user)(!(objectClass=computer))(uidNumber=*)(unixHomeDirectory=*))
map passwd uid sAMAccountName
map passwd homeDirectory unixHomeDirectory
map passwd gecos displayName
filter shadow (&(objectClass=user)(!(objectClass=computer))(uidNumber=*)(unixHomeDirectory=*))
map shadow uid sAMAccountName
map shadow shadowLastChange pwdLastSet
filter group (objectClass=group)
map group uniqueMember member
scope sub
Once you make the above changes, make sure you start the nslcd service:

# service nslcd start
# chkconfig nslcd on
Now run the following command to see if you get a list of your users from the AD:

# getent passwd
Diagnostic Steps
Unable to list users from AD;

Make sure a binddn and bindpw is configured on the machine
Get the user entry from ldap (ldapsearch output for a user) and make sure the mappings configured in nslcd.conf matches with the attribute names on AD
Run nslcd in debug mode (nslcd -d), check the debug logs.
Unable to authenticate users from AD (users are visible from Linux side).

Check whether kinit (kinit username) works or not.
Make sure the Client machine time is sync with Active Directory machine
Check the logfile entries in /var/log/secure .
configure  nslcd  daemon  to  authenticate  with  ldap  Microsoft  Windows  Active  Directory  sssd  ad 
january 2018 by theskett
linux - How to fix a crontab access issue with a pam configuration error message? - Server Fault
You need to enable the user to use cron in the login access control table file /etc/security/access.conf
Use the following entry which will allow the coins user to run cron jobs:

# Allow the coins user to run cron jobs
+: coins : cron crond :0
Ensure it is above the last entry:

# Deny all other users access by any means.
-: ALL : ALL
As this entry denies (-) access from all sources to all other users not previously mentioned in the file.

Also Note
Expired accounts get the same error message as accounts not allowed.
Please check the account that's denied to see if it is expired:

chage -l accountname

With Tom / Hong, and sguser in ldap, we had to add sguser to /etc/passwd and /etc/shadow before the file edit allowed sguser to run crontab
cron  crontab  pam  access  denied  Authentication  service  cannot  retrieve  info  You  are  not  allowed  to  because  of  configuration. 
november 2017 by theskett
Use pbcopy on Ubuntu - Gary Woodfine
pbcopy is Mac, Ubuntu has xclip

alias pbcopy='xclip -selection clipboard'
alias pbpaste='xclip -selection clipboard -o'
pbcopy  xclip  copy  selection  to  clipboard 
november 2017 by theskett
Bug 1484079 – AWT java apps fail to start when stix-fonts is used as sans-serif font
When the following set of fonts is installed on a system, AWT java apps refuse to start
# rpm -qa | grep fonts
redhat  stix  font  fonts  bug  red  hat  awt  java  apps  fail  to  start  servergraph  user  reports  hang  wait  throbber 
october 2017 by theskett
load - Selenium wait until document is ready - Stack Overflow
WebDriverWait wait = new WebDriverWait(dr, 30); wait.until(ExpectedConditions.jsReturnsValue("return document.readyState==\"complete\";"));
selenium  webdriver  wait  for  page  to  load  complete  ready  loaded  ec  expectedconditions  expected  conditions 
may 2017 by theskett
the sign-in method you're trying to use isn't allowed
I used a "hack" which I would like to share with you:-
1) Open the Group Policy editor using gpmc.msc
2) Select your domain and expand Group Policy Objects then right click on "Default Domain Controller Policy" and Click Edit
3) Under Computer Management, expand Policies and then select Windows Settings
4) Expand Security Settings and Select Local Policies and then click on User Rights Management
5) Right click on Allow Logon Locally and click on Properties
6) In the next screen you can Add the User of Group that you want
A Caveat - This will give the user / group permission to physically login to the server
windows  2012  server  the  sign-in  method  you're  trying  to  use  isn't  allowed  AD  domain  controller 
march 2017 by theskett
« earlier      
per page:    204080120160

Copy this bookmark:

to read